#exult@irc.freenode.net logs for 5 Dec 2002 (GMT)

Archive Today Yesterday Tomorrow
Exult homepage


[01:12:55] --> Kirben has joined #exult
[01:12:55] --- ChanServ gives channel operator status to Kirben
[01:32:00] <-- Kirben has left IRC (Read error: 104 (Connection reset by peer))
[01:36:40] --> Kirben has joined #exult
[01:36:40] --- ChanServ gives channel operator status to Kirben
[05:28:13] --> Kirben2 has joined #exult
[05:28:14] <-- Kirben has left IRC (Read error: 104 (Connection reset by peer))
[05:36:36] --> Kirben has joined #exult
[05:36:36] <-- Kirben2 has left IRC (Read error: 104 (Connection reset by peer))
[05:39:37] --> Kirben2 has joined #exult
[05:39:38] <-- Kirben has left IRC (Read error: 104 (Connection reset by peer))
[06:51:56] --- Darke|afk is now known as Darke
[07:03:30] --> matto has joined #exult
[07:59:08] --> slacked has joined #exult
[08:05:03] <slacked> hello
[08:05:08] <slacked> will someone pls talk to me
[08:05:11] <slacked> im bored
[08:15:32] <Darke> Hi bored!
[08:18:36] --> jakepuff has joined #exult
[08:18:57] <jakepuff> You guys fucking ROCK! Thankyou! Thankyou!
[08:19:02] <-- jakepuff has left IRC (Client Quit)
[08:57:57] <-- slacked has left IRC (Read error: 54 (Connection reset by peer))
[09:20:31] --> shanus has joined #exult
[09:22:50] <-- shanus has left IRC (Client Quit)
[09:46:48] --> shanus has joined #exult
[09:46:55] <shanus> still having this issue:
[09:46:57] <shanus> /usr/bin/install: cannot create regular file `/usr/local/share/exult/estudio/new/estudio/new/text.flx': No such file or directory
[09:47:19] <shanus> I believe the make file is wrong
[09:48:30] <shanus> this is the tag that is wrong:install-estudionewDATA
[09:50:34] <Darke> IIRC, it's an odd interaction between some versions of autoconf/make and something else. I don't think we've been able to reproduce the problem even with the same versions as we've had the problem reported, I know I haven't.
[09:50:39] <Darke> I'll check the ML.
[09:55:56] <Darke> What version of automake?
[10:00:33] <shanus> automake (GNU automake) 1.4-p6
[10:06:03] <Darke> Apparently 1.4 is the one it breaks with, 1.5/1.6 don't seem to have the same problem. *ponder*
[10:15:58] <shanus> I will check the Mandrake site, see if there is an update
[10:26:28] <shanus> nope...no update...Mandrake 9 must use 1.4 in its core...damnnit
[10:29:35] <shanus> now THAT is just ridiculous. Used rpmfind.com: Mandrake produce the RPM for automake 1.6 but DONT use it in their latest distribution...
[10:30:45] <shanus> ahh...its the cooker version...(devel)
[10:32:45] <shanus> oh well...no exult for me until the next Mandrake distrib
[10:49:49] <Darke> Or compile/install automake yourself, compile exult, uninstall automake then reinstall the stock rpm. *grin*
[10:54:24] <Darke> Or maybe even 'make -p'ing that directory, letting it install there, then moving it into the appropriate place? *grin*
[10:54:52] <Darke> s/make/mkdir/
[10:56:30] <shanus> *nods* yeah, or just hand copy the files :)
[10:56:39] <shanus> brb (reboot)
[10:56:45] <-- shanus has left IRC ("Client Exiting")
[11:18:46] <-- Darke has left IRC (Read error: 104 (Connection reset by peer))
[11:19:29] --> Darke has joined #exult
[11:19:29] --- ChanServ gives channel operator status to Darke
[12:55:03] --- Darke is now known as Darke|afk
[13:02:50] --> Colourless has joined #Exult
[13:02:51] --- ChanServ gives channel operator status to Colourless
[13:03:13] <Colourless> hi
[13:05:41] <Darke|afk> Hi! Bye!
[13:05:53] <Colourless> :-P
[13:07:04] * Darke|afk looks innocent and *poofs* into the ether.
[13:07:23] <Colourless> i can still see you
[13:10:58] <Darke|afk> No you can't! *invisiblelook*
[13:11:11] <Colourless> yes I can
[13:14:15] * Colourless finally got his new case today. It's nothing overly special, except it is now big enough to hold my V5 6000 without requiring modifications to the 3.5" drive bays
[13:53:59] <Kirben2> Colourless: Would xmi midi code in exult be compatible with xmi's that use timbre ?
[13:54:21] <Colourless> yes it is
[13:55:05] <Colourless> the Timbre information (TIMB chunks) in the Xmidi files are used to say which Timbres are needed
[13:55:50] <Colourless> of course if Xmidi bank switching Events are in the XMI file, things may sound a bit strange if the midi 'driver' doesn't know how to handle them
[13:56:55] <Kirben2> Thats good to know, comment in conversion table had me worried.
[13:56:59] --- Kirben2 is now known as Kirben
[13:59:56] <Colourless> the problem comes when custom tibre's are used for things like Sound Effects. There isn't much that can be done about those however. Things will always sound wrong.
[14:02:09] <Kirben> I think these xmi files are all music, although they have events.
[16:28:06] <-- Colourless has left IRC ("casts invisibility")
[17:12:09] --> Fingolfin has joined #exult
[17:12:16] --- ChanServ gives channel operator status to Fingolfin
[17:12:20] <Fingolfin> hi
[17:23:40] <-- Kirben has left IRC (Read error: 104 (Connection reset by peer))
[17:51:37] --> wjp has joined #exult
[17:51:38] --- ChanServ gives channel operator status to wjp
[17:51:40] <wjp> hi
[17:54:18] <matto|wookin> hi
[17:55:12] <matto|wookin> do you use GPG or PGP ?
[17:56:22] <wjp> not on any regular basis
[17:57:29] <matto|wookin> I've kind of started using it, and it's _cool_ .. hehe
[18:21:43] --- Fingolfin is now known as Fingolfin|busy
[18:45:15] --- Fingolfin|busy is now known as Fingolfin
[20:14:57] --> Dominus has joined #exult
[20:15:11] --- ChanServ gives channel operator status to Dominus
[20:15:33] <wjp> hi
[20:16:04] <Dominus> hi
[20:16:39] <Dominus> veeery quiet lately
[20:16:49] <wjp> yeah :/
[20:16:54] <Dominus> how are things with uwadv?
[20:17:01] <wjp> very quiet lately :-)
[20:17:08] <Dominus> he he
[20:17:32] <wjp> sc2 is showing a _lot_ of activity though
[20:18:29] <Dominus> well that was slashdotted lately, right?
[20:18:42] <wjp> yeah :-)
[20:18:58] * wjp only knows about sc2 because of the /.ing
[20:19:08] * wjp and has 5 patches in there now; whee :-)
[20:19:16] <Dominus> he
[20:19:19] * wjp wonders why he /me'ed that line
[20:20:27] * Dominus is struggling with bluetooth connections
[20:21:23] <Dominus> it is not quite working like I want it to
[20:22:18] <Dominus> mainly because of SONY'S proprietary software :-(
[20:24:51] <wjp> I'm afraid I don't have any experience with that :/
[20:25:14] <Dominus> yeah
[20:25:23] <Dominus> I've got it working kind of
[20:26:09] <Dominus> by using the software of another bluwtooth usb adapter but it is not working correctly without the sony software, so I have to have both loaded
[20:26:38] <Dominus> I think I spent hours wading through sony forums last night
[20:28:10] <Dominus> and the online help database of Sony is just useless
[20:28:21] * Dominus is just venting frustration
[22:19:37] <-- wjp has left IRC (Read error: 113 (No route to host))
[23:43:20] <-- Fingolfin has left IRC ("good night, folks!")