#gemrb@irc.freenode.net logs for 21 Oct 2010 (GMT)

Archive Today Yesterday Tomorrow
GemRB homepage


[00:19:35] <pupnik> http://pandaboard.org/ wheeeee omap4 dev board now shipping - $179
[01:37:43] --> merunner has joined #GemRb
[01:41:49] <-- merunner has left IRC (Ping timeout: 245 seconds)
[01:42:19] --> merunner has joined #GemRb
[01:43:15] <merunner> hi guys
[01:44:48] <merunner> do u have any tut for trying gemrb on n810?
[01:54:40] <edheldil> ask pupnik
[01:54:53] <-- merunner has left IRC (Ping timeout: 240 seconds)
[02:15:49] --> pupnik_ has joined #GemRb
[02:19:40] <-- pupnik has left IRC (Ping timeout: 265 seconds)
[03:46:39] --- pupnik_ is now known as pupnik
[04:15:55] --> spike411 has joined #GemRb
[05:23:37] <-- spike411 has left IRC (Quit: spike411)
[06:11:49] <pupnik> http://media.photobucket.com/image/%252522uncharted%202%252522%20screenshot/dark1x/ScreenShot0046_1.jpg <<< very beautiful stream/forest 3d scene from Uncharted 2
[06:13:55] <pupnik> http://www.psu.com/media/uncharted-2/site_uncharted-2-ss-24.jpg << you have to admit the art team did amazing work
[07:46:48] --> lubos has joined #GemRb
[07:53:41] <-- edheldil has left IRC (*.net *.split)
[07:53:41] <-- tomprince has left IRC (*.net *.split)
[07:53:42] <-- Lightkey has left IRC (*.net *.split)
[07:53:42] <-- DrMcCoy has left IRC (*.net *.split)
[07:55:55] --> Lightkey has joined #GemRb
[07:55:55] --> DrMcCoy has joined #GemRb
[07:56:19] --> edheldil has joined #GemRb
[07:56:19] --> tomprince has joined #GemRb
[08:24:45] <-- |Cable| has left IRC (Remote host closed the connection)
[08:27:54] --> SiENcE has joined #GemRb
[08:54:10] --> lynxlynxlynx has joined #GemRb
[08:54:11] --- ChanServ gives channel operator status to lynxlynxlynx
[10:05:47] <lynxlynxlynx> bah, geh4th ruined it completely
[10:31:24] --> Maighstir has joined #GemRb
[11:13:41] <-- Maighstir has left IRC (Read error: Connection reset by peer)
[11:14:29] --> Maighstir has joined #GemRb
[11:32:13] <-- deepinthewoods has left IRC (Ping timeout: 245 seconds)
[15:46:34] <-- edheldil has left IRC (Ping timeout: 272 seconds)
[15:52:17] <-- lubos has left IRC (Quit: Leaving.)
[16:04:54] --> deepinthewoods has joined #GemRb
[16:09:11] --> edheldil has joined #GemRb
[16:09:11] --- ChanServ gives channel operator status to edheldil
[16:53:26] <-- SiENcE has left IRC (Quit: @all: cya)
[17:02:51] --> Avenger has joined #GemRb
[17:02:51] --- ChanServ gives channel operator status to Avenger
[17:03:08] <Avenger> hi
[17:03:38] <Avenger> fuzzie, are you here?
[17:11:52] <-- Avenger has left IRC (Quit: ChatZilla 0.9.86 [Firefox 3.6.11/20101012113537])
[18:56:16] <fuzzie> oh
[18:59:22] --> Avenger has joined #GemRb
[18:59:22] --- ChanServ gives channel operator status to Avenger
[18:59:59] <Avenger> fuzzie?
[19:00:23] <fuzzie> hi
[19:00:54] <Avenger> my problem with my ubuntu system is still on :(
[19:01:36] <fuzzie> you can run stuff at the command line?
[19:02:10] <Avenger> yes, but i got no network
[19:02:42] <Avenger> i got the nb0 device, and i still got the network modules correctly
[19:02:59] <Avenger> still ifup -a tells me 'no such device'
[19:03:50] <Avenger> i googled for it, some people get their eth0 mysteriously renamed to eth1 or such
[19:03:53] <fuzzie> well, if it just hiccuped during the install, then you could try some 'sudo apt-get -f install' and see if it's happier this time, since it should have already downloaded your packages
[19:03:54] <Avenger> i tried that already
[19:04:11] <Avenger> no network device --> no install
[19:04:21] <fuzzie> so it is missing packages ?
[19:04:40] <Avenger> actually, it hiccuped during configuration
[19:05:17] <fuzzie> apt should really not need network if it is just doing the -f (fix) and then configuring
[19:05:28] <fuzzie> if it were me, i would do 'ifconfig -a' to see if there's a network interface there and just manually try 'dhclient eth0', if it is wired
[19:05:40] <fuzzie> i have been grumping at a lot of people about the lack of an automated recovery process, today
[19:05:43] <Avenger> ifconfig -a shows only the lo
[19:06:10] <Avenger> i already tried apt-get -f install
[19:06:22] <lynxlynxlynx> try ifconfig eth0 up
[19:06:35] <Avenger> lynx: no such device
[19:06:51] <Avenger> ifup eth0 would do the same
[19:07:05] <fuzzie> so the next thing to do is to look in the kernel log (run 'dmesg') and see if it is complaining that your networking hates you, but i guess you probably already did that too?
[19:07:16] <Avenger> no i didn't
[19:07:57] <Avenger> i could try
[19:08:00] <-- Avenger has left IRC (Quit: ChatZilla 0.9.86 [Firefox 3.6.11/20101012113537])
[19:10:45] <fuzzie> probably cleverer is to just boot from an ubuntu CD and copy the contents of the home directory somewhere, but unless he has a seperate /home the installer just wants to reformat everything..
[19:11:45] <lynxlynxlynx> i managed to save the other install
[19:12:14] <lynxlynxlynx> reinstalling is a cop out
[19:14:05] <tomprince> Have you looked through the dmesg output? It can get quite long, but might have some hints.
[19:14:21] <tomprince> Also, do you know what the driver for the card is.
[19:20:24] <lynxlynxlynx> he's gone btw
[19:24:46] <deepinthewoods> hi guys.
[19:24:54] <deepinthewoods> so, casting animations....
[19:25:35] <deepinthewoods> the ones from BG2 are kinda weird, they've got a bunch of different cycles
[19:26:39] <deepinthewoods> some if them are repeats but slower....but reusing the same frames....
[19:27:30] --> Avenger has joined #GemRb
[19:27:30] --- ChanServ gives channel operator status to Avenger
[19:28:07] <deepinthewoods> Oh well, I'm just gonna make one with the hands twirling, and one "pushing" the spell
[19:28:50] <Avenger> i see no problem in it. But i see some errors at bootup: mount point /dev/shm doesn't exist, skipping mount. the same with /dev/pts
[19:29:57] <Lightkey> so you tried ifup eth1?
[19:30:13] <lynxlynxlynx> shm shouldn't matter, but pts is pretty important for terminals
[19:30:20] <fuzzie> the dmesg doesn't seem to have any mention of a network device in it
[19:30:40] <fuzzie> so perhaps dpkg's configuration failure means it's failing before loading the modules
[19:30:41] <Avenger> yep
[19:30:59] <Avenger> but i got some modules
[19:31:35] <Avenger> what module should i try to load?
[19:32:16] <fuzzie> do you know what the card is? i guess it should be possible to find out in Windows
[19:32:51] <Avenger> attansic l1 gigabit ethernet
[19:34:04] <Avenger> atl1 ?
[19:34:15] <Avenger> at least that's what google said
[19:34:54] <Avenger> is it enough if i load that module?
[19:35:05] <fuzzie> 'atl1e', it seems to be
[19:35:07] <Avenger> i mean, no higher level stuff needed?
[19:35:24] <fuzzie> at least, for the usb interface one i have seen
[19:35:28] <lynxlynxlynx> it should load any dependencies it needs itself
[19:35:44] <Avenger> yeah lynx, but i meant higher level
[19:35:56] <Avenger> anyway, i give it a try
[19:35:57] <-- Avenger has left IRC (Quit: ChatZilla 0.9.86 [Firefox 3.6.11/20101012113537])
[19:36:13] <fuzzie> i think he is asking about things like running dhclient, but i guess he'll work it out
[19:48:56] --> SiENcE has joined #GemRb
[20:28:36] --> Avenger has joined #GemRb
[20:28:36] --- ChanServ gives channel operator status to Avenger
[20:30:01] <Avenger> ok, this is really a steamy pile of dung. When removal of a package can break on the nonexistence of a file (touch <missing file> helped it), then i cannot really have anything else to say.
[20:30:41] <Avenger> bte, manually loading atl1 then ifup -a helped
[20:30:54] <Avenger> now i break on something else
[20:30:59] <Avenger> http://pastebin.com/4RtVP6t5
[20:31:09] <Avenger> i really start to hate this stuff
[20:31:27] <Avenger> all this crap breaks on some friggin icon file
[20:31:52] <Avenger> they never tested lts to lts upgrade
[20:32:29] <lynxlynxlynx> 170 not fully installed or removed.
[20:32:45] <Avenger> so what
[20:32:49] <lynxlynxlynx> sounds like you'll have plenty of problems
[20:32:53] <Avenger> i typed apt-get install -f
[20:33:07] <fuzzie> the kde stuff really is not so important to them
[20:33:30] <fuzzie> you could just do 'dpkg --remove ktip' manually first
[20:33:37] <fuzzie> it's in the list of packages to be removed anyway
[20:33:42] <Avenger> yes
[20:33:53] <Avenger> i DON'T understand why it complains about it then
[20:34:09] <Avenger> that's why i showed this to you, this apt-get is totally dumb
[20:34:41] <fuzzie> yeah, that does seem really strange
[20:35:07] <Avenger> btw, i don't want compiz and want kde
[20:35:14] <Avenger> but i guess i cannot do that at this point?
[20:35:39] <Avenger> i just remove the offending crap with dpkg then?
[20:35:57] <Avenger> ok, back to the mine...
[20:35:58] <-- Avenger has left IRC (Quit: ChatZilla 0.9.86 [Firefox 3.6.11/20101012113537])
[21:07:50] --> Avenger has joined #GemRb
[21:07:50] --- ChanServ gives channel operator status to Avenger
[21:08:42] <Avenger> well, i don't know what the fuck is with ubuntu. The upgrade process finished. then i reboot, and now i don't even get a real commandline. Only some busybox stuff
[21:09:10] <Avenger> i guess if i continue, i'll see blue smoke
[21:10:21] <-- Avenger has left IRC (Client Quit)
[21:31:12] <-- deepinthewoods has left IRC (Read error: Connection reset by peer)
[21:34:19] <-- SiENcE has left IRC (Ping timeout: 245 seconds)
[21:40:34] <-- lynxlynxlynx has left IRC (Read error: Connection reset by peer)
[21:47:06] --> SiENcE has joined #GemRb
[22:02:46] <-- tomprince has left IRC (Ping timeout: 272 seconds)
[22:05:00] --> tomprince has joined #GemRb
[22:24:24] --> |Cable| has joined #GemRb
[23:01:49] <-- Maighstir has left IRC (Quit: ~ Trillian Astra - www.trillian.im ~)
[23:07:53] <-- SiENcE has left IRC (Quit: cya @all)
[23:25:41] <pupnik> http://blogs.sun.com/brendan/entry/unusual_disk_latency Unusual Disk Latency discovered in server room. (no spoilers)