#nuvie@irc.freenode.net logs for 3 Oct 2010 (GMT)

Archive Today Yesterday Tomorrow
Nuvie homepage


[00:07:50] --> Yuv422 has joined #nuvie
[01:47:42] <-- Yuv422 has left IRC (Quit: Yuv422)
[03:08:43] --> Yuv422 has joined #nuvie
[05:00:55] <-- Kirben has left IRC ()
[05:07:37] --> Kirben has joined #nuvie
[08:17:21] <wjp> Yuv422: I ran into one rebasing bug: if I let idados automatically rebase the program, everything looks good while debugging, but after leaving the debugger function call offsets are wrong (and maybe others too). If I pre-rebase from IDA before debugging this doesn't happen
[08:39:08] <Yuv422> hmm
[08:39:13] <Yuv422> I think I saw that too
[08:39:34] <Yuv422> the decompiler gets mucked up with the function call offsets
[08:40:37] <Yuv422> is it the way it's handled in the dos loader?
[08:43:54] <wjp> I don't know
[08:44:54] <wjp> but things do work fine when I do edit->segments->rebase program->20e0-or-something before debugging
[08:52:00] <wjp> other than that it works great. I've been using ida 6 and idados all day yesterday with SCI. Idados is really a great help
[09:49:44] <Yuv422> :)
[09:49:47] <-- Yuv422 has left IRC (Quit: Yuv422)
[10:47:21] --> Yuv422 has joined #nuvie
[10:49:17] <-- Yuv422 has left IRC (Client Quit)
[13:09:13] <-- Kirben has left IRC ()
[22:03:06] --> Yuv422 has joined #nuvie
[22:55:07] <-- exultbot has left IRC (signing off...)
[22:56:26] --> exultbot has joined #nuvie
[22:56:26] --- Topic for #nuvie is: Nuvie - New Ultima VI Engine (http://nuvie.sf.net)
[22:56:26] --- Topic for #nuvie set by unknown at Thu May 29 19:24:17 2008
[23:12:29] --> Kirben has joined #nuvie